Filters => Problem with filters in the windows 10

February 22, 2018 - 03:30 am
5 comment(s)

I can not use projectlibre in my new notebook, the filters do not work .. The project takes a while and then works again with the resources mixed with the tasks in the gantt. Windows 10.


February 22, 2018 - 17:29 pm


this issue is popping up here and there since before 2015. Apparently, the development team does not see this as an issue or bug. I have never seen any solutions suggested to the trouble.

I've never managed the PL to sort/group tasks or resources. If you find a solution -- please, share here.

You refer to the W10 -- was it working for you in earlier Window versions?

Thank you.

February 23, 2018 - 19:35 pm

Yes the W10.... but I do not know if the problem is related to the windows version or java version or another factor, because last year I worked with two notebooks with the same windows (w7 - but I'm not sure) and in a notebook the projectlibre worked well and in another does not work.


Thanks for your reply.

In reply to by RVSOUZA

February 26, 2018 - 14:46 pm

All I can advise is to try rolling back Java versions until (may be) the filters work.

However when I tried the approach, it did not resolve the issue.

(I should say, this forum is pretty useless in terms of the technical support :( ).

Still my asking stays valid -- please, share any solution you find working.